Til innholdet

The letters do not change???

fra PrettyJade,2016 9 26

Meldinger: 29

Språk: English

Tenaj (Å vise profilen) 2017 10 1 16:35:10

I am using a Mac computer with the chrome browser and I cannot get the characters to change using a x.

mbmsv (Å vise profilen) 2017 10 24 04:41:04

Hi! Has this problem been resolved? It doesn't work for me either in 2017 while in the 2nd lesson.
I am running the app under Android and the language is set to Russian.

Thanks.

EmilioVdf (Å vise profilen) 2017 10 25 02:35:09

When I did the exercises, I used the dictionary sometimes and copied the text and then paste it into the exercise. Typing in the dictionary, the x-method worked.

kevin1953 (Å vise profilen) 2017 11 17 20:29:07

I'm using Linux Mint and I added the keyboard layout for Esperanto. When I scrolled down the language menu,
I selected "Esperanto" and applied it and saved.
On my language icon it was indicated as "br - Portuguese (Brazil nativo for Esperanto).
Using this so-called "Esperanto" layout I managed to get Ĉ Ĝ and Ŝ but not JX.
Does anyone here know anything about this? Where can I get a genuine Esperanto keyboard app?

AndyMallory91 (Å vise profilen) 2018 2 7 17:50:14

Let me test it here... gx ux jx cx sx and the arrow is green. Am I doing it wrong?

Roch (Å vise profilen) 2018 2 8 07:44:06

gx

Yes, first, make sure that your cursor is in the posting area, then click on the x·^ button, then come back to write your hatted letter ĝ

you can also do it with alt+2 on this message board...

TonLove69 (Å vise profilen) 2018 3 8 08:09:45

same as me. Sometimes the work is sometimes not.




สมัคร gclub

Terrella (Å vise profilen) 2018 12 29 06:26:49

I am having the same problem on an android tablet. The esperanto soft-keyboard doesn't always work either, but it worked fine for the first lessons. In the "Away we go" exercises neither of them work so I am unable to successully complete the exercises.

Urho (Å vise profilen) 2018 12 29 17:50:47

See also this thread.

Tibake til toppen