Kwa maudhui

The letters do not change???

ya PrettyJade, 26 Septemba 2016

Ujumbe: 29

hugha: English

PrettyJade (Wasifu wa mtumiaji) 26 Septemba 2016 4:21:06 alasiri

Hey, when I try to write esperanto letters they do not change how they should. I click the x-putton and tried to click few times but is not still work. I have tried few different ways. With my laptop, my phone and now with tablet. Is this only my problem or is there a problem inside the website? What I should do?? ridulo.gifridulo.gif

bdlingle (Wasifu wa mtumiaji) 26 Septemba 2016 5:36:39 alasiri

Hi, PrettyJade! When you tried it out, did you make sure to see if the little arrow between the x and ^ was green? That is how you know it is activated. Test it out in by typing a word in the dictionary!

Ruth (Wasifu wa mtumiaji) 6 Desemba 2016 3:41:39 alasiri

I have an ipad and the letters don't change for me either. They changed for the first lesson but not any since. I have tried clicking on the little icon and it seems on but as soon as I begin typing it reverts back to off. Very frustrating!

Vestitor (Wasifu wa mtumiaji) 6 Desemba 2016 7:10:29 alasiri

ĉ (created by typing c and then x), ĵ (created by typing j and the x) and so on...

It works for me.

Ruth (Wasifu wa mtumiaji) 11 Desemba 2016 6:16:23 asubuhi

It did for me too for the first lesson but after that the letters didn't change.

roboto_loco (Wasifu wa mtumiaji) 13 Desemba 2016 3:24:12 alasiri

The same for me. Sometimes it works, sometimes it does not, even with the android app.

Kathaaa (Wasifu wa mtumiaji) 19 Desemba 2016 8:04:19 alasiri

I have the same problem malgajo.gif

Vestitor (Wasifu wa mtumiaji) 19 Desemba 2016 8:27:46 alasiri

Is this not a smartphone problem, with the site used through Android (or whatever is used)?

Luzifer666 (Wasifu wa mtumiaji) 5 Februari 2017 7:01:50 alasiri

Same problem here. I hope they fix it soon, or at least tell us how to change it. Desktopversion here. Im at the first lesson.

( Tchey ) (Wasifu wa mtumiaji) 10 Februari 2017 8:45:53 alasiri

On my PC i run Linux, and i can easily use ^ + letter to write them all without effort. When i use the option on the website to use letter + x, it's fine too. So i guess it's related to your operating system, not the website itself.

Kurudi juu