У садржају

The letters do not change???

од PrettyJade, 26. септембар 2016.

Поруке: 29

Језик: English

PrettyJade (Погледати профил) 26. септембар 2016. 16.21.06

Hey, when I try to write esperanto letters they do not change how they should. I click the x-putton and tried to click few times but is not still work. I have tried few different ways. With my laptop, my phone and now with tablet. Is this only my problem or is there a problem inside the website? What I should do?? ridulo.gifridulo.gif

bdlingle (Погледати профил) 26. септембар 2016. 17.36.39

Hi, PrettyJade! When you tried it out, did you make sure to see if the little arrow between the x and ^ was green? That is how you know it is activated. Test it out in by typing a word in the dictionary!

Ruth (Погледати профил) 06. децембар 2016. 15.41.39

I have an ipad and the letters don't change for me either. They changed for the first lesson but not any since. I have tried clicking on the little icon and it seems on but as soon as I begin typing it reverts back to off. Very frustrating!

Vestitor (Погледати профил) 06. децембар 2016. 19.10.29

ĉ (created by typing c and then x), ĵ (created by typing j and the x) and so on...

It works for me.

Ruth (Погледати профил) 11. децембар 2016. 06.16.23

It did for me too for the first lesson but after that the letters didn't change.

roboto_loco (Погледати профил) 13. децембар 2016. 15.24.12

The same for me. Sometimes it works, sometimes it does not, even with the android app.

Kathaaa (Погледати профил) 19. децембар 2016. 20.04.19

I have the same problem malgajo.gif

Vestitor (Погледати профил) 19. децембар 2016. 20.27.46

Is this not a smartphone problem, with the site used through Android (or whatever is used)?

Luzifer666 (Погледати профил) 05. фебруар 2017. 19.01.50

Same problem here. I hope they fix it soon, or at least tell us how to change it. Desktopversion here. Im at the first lesson.

( Tchey ) (Погледати профил) 10. фебруар 2017. 20.45.53

On my PC i run Linux, and i can easily use ^ + letter to write them all without effort. When i use the option on the website to use letter + x, it's fine too. So i guess it's related to your operating system, not the website itself.

Вратите се горе